Bug 742425 - [mr_IN] %s appear in translated interface instead of actual variable
[mr_IN] %s appear in translated interface instead of actual variable
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: subscription-manager (Show other bugs)
6.2
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Bryan Kearney
IDM QE LIST
: Translation
Depends On:
Blocks: rhsm-rhel62
  Show dependency treegraph
 
Reported: 2011-09-30 00:53 EDT by A S Alam
Modified: 2013-07-02 21:09 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-12-06 12:25:20 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
screenshot (52.74 KB, image/png)
2011-09-30 00:53 EDT, A S Alam
no flags Details
patch for fixing l10n typo for 'mr' locale (754 bytes, patch)
2011-09-30 02:22 EDT, sandeep shedmake
no flags Details | Diff

  None (edit)
Description A S Alam 2011-09-30 00:53:01 EDT
Created attachment 525672 [details]
screenshot

Description of problem:
on Main Page of Subscription Manager, %s appear instead of its value. Attached screenshot

Version-Release number of selected component (if applicable):
subscription-manager-0.96.12-1.el6.x86_64

How reproducible:
everytime

Steps to Reproduce:
1. $LANG=mr_IN.UTF-8 subscription-manager-gui
2.
3.
  
Actual results:
%s appear on Main Page

Expected results:
there should be value instead of it

Additional info:
Comment 2 sandeep shedmake 2011-09-30 02:22:31 EDT
Created attachment 525681 [details]
patch for fixing l10n typo for 'mr' locale
Comment 6 Shwetha Kallesh 2011-10-07 04:25:17 EDT
Moving the bug to verified.Now the %s doesnot appear.

RPM used:

subscription-manager-0.97.1-1.git.79.87751d4.el6.x86_64
Comment 8 errata-xmlrpc 2011-12-06 12:25:20 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2011-1695.html

Note You need to log in before you can comment on or make changes to this bug.