Bug 74244 - mozilla rpm should require gdk-pixbuf
Summary: mozilla rpm should require gdk-pixbuf
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: mozilla (Show other bugs)
(Show other bugs)
Version: 1.0
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Christopher Blizzard
QA Contact: Ben Levenson
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-09-18 16:00 UTC by Guy Streeter
Modified: 2016-02-10 01:32 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-09-18 17:13:08 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Guy Streeter 2002-09-18 16:00:14 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.9) Gecko/20020513

Description of problem:
Although gdk-pixbuf is normally installed whenever mozilla is, it is possible to
install mozilla without gdk-pixbuf ever being required.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.hand-installed system, including mozilla
2.run mozilla
3.
	

Actual Results:  Gtk-WARNING **: libgdk_pixbuf.so.2: cannot open shared object
file: No such file or directory

Expected Results:  no error messaged

Additional info:

Comment 1 Christopher Blizzard 2002-09-18 17:13:02 UTC
I still don't know where this is coming from.  There are no pieces of Mozilla
that require the pixbuf library.

Comment 2 Christopher Blizzard 2002-11-11 18:27:44 UTC
No feedback.


Note You need to log in before you can comment on or make changes to this bug.