Bug 742486 - Installer shows non replaced {} properties
Installer shows non replaced {} properties
Status: CLOSED CURRENTRELEASE
Product: RHQ Project
Classification: Other
Component: Installer (Show other bugs)
4.0.1
Unspecified Unspecified
medium Severity unspecified (vote)
: ---
: ---
Assigned To: RHQ Project Maintainer
Mike Foley
:
Depends On:
Blocks: jon3
  Show dependency treegraph
 
Reported: 2011-09-30 06:06 EDT by Heiko W. Rupp
Modified: 2013-10-01 10:03 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-10-01 10:03:50 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Heiko W. Rupp 2011-09-30 06:06:02 EDT
From the rhq4.0.1 release notes.
Installer shows unreplaced {} properties - looks like they are in the extended settings section.
Comment 1 Heiko W. Rupp 2011-09-30 06:25:05 EDT
I am not sure if this is an issue at all, as the text between {} is a system property that can be set on the command line i.e. within the rhq-server.sh script
Comment 2 Jay Shaughnessy 2013-10-01 10:03:50 EDT
Closing, no longer relevant with new installer.

Note You need to log in before you can comment on or make changes to this bug.