Bug 742497 - Firefox 5 (or later) not supported
Firefox 5 (or later) not supported
Status: NEW
Product: RHQ Project
Classification: Other
Component: Core UI (Show other bugs)
4.1
Unspecified Unspecified
medium Severity unspecified (vote)
: ---
: ---
Assigned To: RHQ Project Maintainer
Mike Foley
: FutureFeature
Depends On:
Blocks: jon3
  Show dependency treegraph
 
Reported: 2011-09-30 06:21 EDT by Heiko W. Rupp
Modified: 2011-10-05 10:43 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed:
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Heiko W. Rupp 2011-09-30 06:21:02 EDT
From the RHQ 4.1 release notes:

Firefox 5 is not yet supported, as the version of (Smart)GWT used in RHQ does not support it.

Note You need to log in before you can comment on or make changes to this bug.