Bug 7425 - / cannot be unmounted at shut down
Summary: / cannot be unmounted at shut down
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: initscripts   
(Show other bugs)
Version: 6.1
Hardware: i386 Linux
medium
low
Target Milestone: ---
Assignee: Cristian Gafton
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-11-29 23:31 UTC by sturmann
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-01-27 08:32:47 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description sturmann 1999-11-29 23:31:17 UTC
Linux lives on /dev/hda7 in my laptop (Micron GooBook). When I shut down
linux it complains that it cannot unmount / because / is busy, so is /proc.

Then when linux boots up next time I see a message:

"/dev/hda7 was not cleanly unmounted, check forced.
Deleted inode 64760 has zero dtime. FIXED."

and it boots up with no problem.

This is only an anoying detail but I would like to know its reason.

Regards,

Laszlo Sturmann

Comment 1 Bill Nottingham 1999-11-29 23:47:59 UTC
Are you using
a) devfs
b) quotas?

What initscripts are you running?

Comment 2 sturmann 1999-12-01 22:22:59 UTC
I have installed Redhat 6.1.
The default initscripts in Redhat 6.1 is running. I didn't change them.
Is far as I know I don't use devfs and quotas.

Comment 3 Bill Nottingham 1999-12-02 23:12:59 UTC
Does it go away if you upgrade to the latest errata initscripts?

Comment 4 Cristian Gafton 2000-01-27 08:32:59 UTC
closed for lack of feedback

Comment 5 lars 2000-02-20 22:32:59 UTC
Just to provide some feedback on this problem for anyone else who runs into
it...

I'm running devfs on my system and ran into the same problem described by
sturmann@earthlink.net (neither / nor /proc would unmount automatically and the
system would fail to reboot).  The problem was especially annoying when a
situation arose such that I wanted to reboot the system remotely.

Fortunately, the latest initscripts package included in the RH6.2beta
distribution (initscripts-4.91-1) fixes this problem.

Thanks, guys!


Note You need to log in before you can comment on or make changes to this bug.