This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 742526 - SSSD's man pages are missing information
SSSD's man pages are missing information
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: sssd (Show other bugs)
6.4
All Linux
medium Severity medium
: rc
: ---
Assigned To: Stephen Gallagher
IDM QE LIST
: ManPageChange, Reopened
: 743918 (view as bug list)
Depends On: 694580 743918
Blocks: 748554
  Show dependency treegraph
 
Reported: 2011-09-30 08:58 EDT by Stephen Gallagher
Modified: 2011-12-06 11:40 EST (History)
11 users (show)

See Also:
Fixed In Version: sssd-1.5.1-56.el6
Doc Type: Bug Fix
Doc Text:
Cause: SSSD man pages defined only that some attributes are expecting lists of values, they didn't define how are these values supposed to be separated. Consequence: Due to different list formats used in SSSD and NSCD, a confusion might arise on how are values supposed to be separated. Fix: Man pages were filled in with the information how to separate values in value lists. Result: No more confusion arises from man pages.
Story Points: ---
Clone Of: 694580
Environment:
Last Closed: 2011-12-06 11:40:45 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Comment 2 Stephen Gallagher 2011-10-06 11:00:42 EDT
*** Bug 743918 has been marked as a duplicate of this bug. ***
Comment 4 Kaushik Banerjee 2011-10-17 11:16:03 EDT
Verified that the changes are present in sssd-ldap, sssd-krb5, sssd-ipa.


Verified in build:
# rpm -qi sssd | head
Name        : sssd                         Relocations: (not relocatable)
Version     : 1.5.1                             Vendor: Red Hat, Inc.
Release     : 58.el6                        Build Date: Sat 15 Oct 2011 12:14:26 AM IST
Install Date: Mon 17 Oct 2011 08:39:40 PM IST      Build Host: x86-001.build.bos.redhat.com
Group       : Applications/System           Source RPM: sssd-1.5.1-58.el6.src.rpm
Size        : 3599114                          License: GPLv3+
Signature   : (none)
Packager    : Red Hat, Inc. <http://bugzilla.redhat.com/bugzilla>
URL         : http://fedorahosted.org/sssd/
Summary     : System Security Services Daemon
Comment 5 Jan Zeleny 2011-10-27 08:01:49 EDT
    Technical note added. If any revisions are required, please edit the "Technical Notes" field
    accordingly. All revisions will be proofread by the Engineering Content Services team.
    
    New Contents:
Cause: SSSD man pages defined only that some attributes are expecting lists of values, they didn't define how are these values supposed to be separated.
Consequence: Due to different list formats used in SSSD and NSCD, a confusion might arise on how are values supposed to be separated.
Fix: Man pages were filled in with the information how to separate values in value lists.
Result: No more confusion arises from man pages.
Comment 6 errata-xmlrpc 2011-12-06 11:40:45 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2011-1529.html

Note You need to log in before you can comment on or make changes to this bug.