Bug 742666 - gd-tracker-gdata-miner has high cpu usage(99%).
gd-tracker-gdata-miner has high cpu usage(99%).
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: gnome-documents (Show other bugs)
16
x86_64 Linux
unspecified Severity high
: ---
: ---
Assigned To: Elad Alfassa
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-10-01 01:32 EDT by sangu
Modified: 2012-10-10 00:19 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-10-10 00:19:52 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
GNOME Desktop 660672 None None None Never

  None (edit)
Description sangu 2011-10-01 01:32:01 EDT
Description of problem:
gd-tracker-gdata-miner has high cpu usage(99%).

Version-Release number of selected component (if applicable):
0.2.0-1.fc16.x86_64

How reproducible:
always

Steps to Reproduce:
1. gnome-documents start 
2. See gd-tracker-gdata-miner in top
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 sangu 2011-10-01 01:36:11 EDT
$  /usr/libexec/gd-tracker-gdata-miner 
** (process:8597): DEBUG: Connected to the session bus: org.gnome.Documents.GDataMiner
** (process:8597): DEBUG: Object exported on the session bus
** (process:8597): DEBUG: Acquired bus name: org.gnome.Documents.GDataMiner
** (process:8597): DEBUG: Timeout reached, quitting...
Comment 2 Elad Alfassa 2011-10-01 05:43:10 EDT
Please report upstream at https://bugzilla.gnome.org/
Comment 3 Elad Alfassa 2011-10-01 05:46:48 EDT
oops. I accidentally moved it to tracker, sorry. the gdata miner is part of gnome-documents.
Comment 4 sangu 2011-10-02 02:32:35 EDT
(In reply to comment #2)
> Please report upstream at https://bugzilla.gnome.org/

https://bugzilla.gnome.org/show_bug.cgi?id=660672
Comment 5 Elad Alfassa 2011-10-03 05:43:04 EDT
Thanks.

I think maybe it is tracker actually, since I see other bug reports with similar problems in other tracker miners, for example: bug #742768.

I'll investigate this problem later today.

Note You need to log in before you can comment on or make changes to this bug.