Bug 7430 - rpm-3.0.4-0.1 file queries
rpm-3.0.4-0.1 file queries
Status: CLOSED NOTABUG
Product: Red Hat Raw Hide
Classification: Retired
Component: rpm (Show other bugs)
1.0
All Linux
medium Severity high
: ---
: ---
Assigned To: Jeff Johnson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-11-29 21:36 EST by osman
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-11-30 08:28:25 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description osman 1999-11-29 21:36:47 EST
It seems that somethings wrong because I can't query for files.
If I do "rpm -qf <somefile>" it ALLWAYS returns that the file isn't owned
by any package. But the file in question is actualy owned as one can check with the
"-ql" option...
What should I do? Should I downgrade to a previous version imidiatly or am I too late already?
Comment 1 Jeff Johnson 1999-11-30 08:28:59 EST
Downgrade to rpm-3.0.3.

Note You need to log in before you can comment on or make changes to this bug.