Bug 74306 - Segmentation fault when removing SB4200 Cable Modem
Summary: Segmentation fault when removing SB4200 Cable Modem
Status: CLOSED DUPLICATE of bug 65015
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kudzu   
(Show other bugs)
Version: 7.3
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-09-20 01:14 UTC by Jason Luka
Modified: 2014-03-17 02:31 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:49:39 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jason Luka 2002-09-20 01:14:23 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.77 [en] (Windows NT 5.0; U)

Description of problem:
The kudzu program segfaults after I select 'Remove Configuration' when the device being removed is a USB SB4200 Cable Modem.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Remove an SB4200 Cable Modem
2. Run kudzu
3. Attempt to Remove Configuration
	

Actual Results:  Segfault

Expected Results:  Program should have removed the configuration and continued

Additional info:

Comment 1 Bill Nottingham 2005-02-04 22:54:25 UTC

*** This bug has been marked as a duplicate of 65015 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:49:39 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.