Bug 74330 - FTP Network install from pcmcia floppy fails
FTP Network install from pcmcia floppy fails
Status: CLOSED RAWHIDE
Product: Red Hat Public Beta
Classification: Retired
Component: anaconda (Show other bugs)
null
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-09-20 12:25 EDT by Michael St. Laurent
Modified: 2007-04-18 12:46 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-09-20 14:59:39 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michael St. Laurent 2002-09-20 12:25:08 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0)

Description of problem:
I boot the PCMCIA install floppy and do an FTP install but it doesn't use the 
netstg1.img file properly (or the file is incorrect).


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.  Boot from install floppy (written 
using /pub/redhat/linux/beta/null/en/os/images/pcmcia.img
2.  Switch to driver disk when prompted.
3.  Specify FTP install
4.  Use server ftp.redhat.com
5.  Use directory /pub/redhat/linux/beta/null/en/os
6.  Installation will fail with "failed to read /modules/module-info"
	

Additional info:

Screen 3 indicates the following:

transferring 
ftp://ftp.redhat.com//pub/redhat/linux/beta/null/en/os/i386/RedHat/base/updates.
img to a fd
transferring 
ftp://ftp.redhat.com//pub/redhat/linux/beta/null/en/os/i386/disc1/RedHat/base/up
dates.img to a fd
transferring 
ftp://ftp.redhat.com//pub/redhat/linux/beta/null/en/os/i386/RedHat/base/netstg1.
img to a fd
copied 8073216 bytes to (null)
mntloop loop0 on /mnt/runtime as /tmp/ramfs/netstg1.img fd is 16
got url ftp://ftp.redhat.com//pub/redhat/linux/beta/null/en/os/i386
getting ready to spawn shell now

Screen 4 has the following:

Unable to identify CD-ROM format.
VFS: Can't find ext2 filesystem on dev loop(7,0).
Comment 1 Jeremy Katz 2002-09-20 15:57:37 EDT
Dupe of another (don't remember the id off hand).  Already fixed in our current
internal trees
Comment 2 Michael St. Laurent 2002-09-20 16:04:35 EDT
OK but in the mean time is there some way I can perform a network install?

Note You need to log in before you can comment on or make changes to this bug.