Bug 743355 - Bootloader apps cannot run
Bootloader apps cannot run
Status: CLOSED DUPLICATE of bug 734709
Product: Fedora
Classification: Fedora
Component: grub (Show other bugs)
16
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Peter Jones
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-10-04 13:07 EDT by JCHuynh
Modified: 2011-10-05 01:11 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-10-05 01:11:27 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description JCHuynh 2011-10-04 13:07:29 EDT
Description of problem:
bootloader apps cannot run 'coz of missing /boot/grub/grub.conf file
Comment 1 Adam Williamson 2011-10-04 13:48:11 EDT
this is very short on details. note that F16 uses grub2, not grub-legacy, and its config file is not /boot/grub/grub.conf . can you explain in more detail what's not working and why it's a problem for you? thanks.
Comment 2 JCHuynh 2011-10-04 23:12:02 EDT
I just try to run the bootloader available in distro and it didnt run and warned it could not read /boot/grub/grub.conf file ... I think the application is not changed to use with grub2
Comment 3 Adam Williamson 2011-10-05 01:11:27 EDT

*** This bug has been marked as a duplicate of bug 734709 ***

Note You need to log in before you can comment on or make changes to this bug.