Bug 743418 - Config history properties on AS7 Plugin longer resource config are not displaying scrollbars
Config history properties on AS7 Plugin longer resource config are not displa...
Status: CLOSED CURRENTRELEASE
Product: RHQ Project
Classification: Other
Component: Core UI (Show other bugs)
4.1
Unspecified Unspecified
high Severity medium (vote)
: ---
: ---
Assigned To: Ian Springer
Mike Foley
:
Depends On:
Blocks: as7-plugin rhq41-ui
  Show dependency treegraph
 
Reported: 2011-10-04 16:31 EDT by Mike Foley
Modified: 2013-08-05 20:41 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-02-07 14:29:18 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
image showing no scrollbars (111.94 KB, image/png)
2011-10-04 16:31 EDT, Mike Foley
no flags Details
screenshot showing what the page looks like for Ian (152.35 KB, image/png)
2011-10-21 11:42 EDT, Ian Springer
no flags Details
verification image (39.25 KB, image/png)
2011-10-21 17:19 EDT, Mike Foley
no flags Details

  None (edit)
Description Mike Foley 2011-10-04 16:31:33 EDT
Created attachment 526321 [details]
image showing no scrollbars

Description of problem:

AS7 -->web-->connectors-->http ---> Config -->History  (see screenshot)

How reproducible:
100% by Heiko and mfoley

Steps to Reproduce:
1.  AS7 -->web-->connectors-->http ---> Config -->History  (see screenshot)
2.  observe missing properties

  
Actual results:
some properties (like ssl) are not being displayed .. and no vertical scroll bars

Expected results:
all properties being displayed .. or vertical scrollbars

Additional info:
attachement
Comment 1 Ian Springer 2011-10-20 11:59:35 EDT
I'm not seeing this on FF 3.6.23 or FF 7.0.1 - on both, I have a vertical scrollbar and can see all properties by scrolling down.

What browser/OS are you using?

Can you attach another screenshot that shows the full browser window? The current screenshot seems to be cut off on the right and the bottom.
Comment 2 Mike Foley 2011-10-21 10:29:16 EDT
FF 3.6.17 ... but this did not seem browser specific.  

the image looks cropped, but is not ... that is the whole page.

the last property both heiko and myself could see was "Virtual Server" ...as documented by the image.

if the last property you see is *not* Virtual Server, and you see properties below that .... then indeed this is no longer an issue.
Comment 3 Ian Springer 2011-10-21 11:41:10 EDT
I'm still not seeing this issue - see the attached screenshot for what it looks like for me.

I'm moving this to ON_QA so Mike or someone else from QE can give it another try.
Comment 4 Ian Springer 2011-10-21 11:42:32 EDT
Created attachment 529528 [details]
screenshot showing what the page looks like for Ian
Comment 5 Mike Foley 2011-10-21 17:19:44 EDT
Created attachment 529570 [details]
verification image
Comment 6 Mike Foley 2011-10-21 17:20:22 EDT
i see properties after Virtual Server now too.  attached image to document the verification
Comment 7 Mike Foley 2012-02-07 14:29:18 EST
changing status of VERIFIED BZs for JON 2.4.2 and JON 3.0 to CLOSED/CURRENTRELEASE
Comment 8 Mike Foley 2012-02-07 14:30:09 EST
marking VERIFIED BZs to CLOSED/CURRENTRELEASE

Note You need to log in before you can comment on or make changes to this bug.