Bug 74358 - NFS ISO install fails if docs-*.iso file is present
NFS ISO install fails if docs-*.iso file is present
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
8.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-09-21 13:18 EDT by Jim Wright
Modified: 2007-04-18 12:46 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-05-25 10:50:34 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jim Wright 2002-09-21 13:18:16 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i586; en-US; rv:0.9.9) Gecko/20020513

Description of problem:
I just got a pxe boot setup with the psyche goodies, and set it up to use NFS
and have ISO images on the server.  All went well to start. I selected the
"custom" configuration, since I wanted to do an "everything" install.  When the
package selection menu came up, only the documentation was listed.  I thought
that was very cool that it detected the presence of docs-8.0-i386.iso and
allowed me to load what is there. I usually add these after the install
completes.  I didn't think it was so cool that these were the *ONLY* rpms that
it asked about.  And obviously anaconda crashed shortly thereafter.

the files present in the directory are:

    MD5SUMS-boxset.i386
    Psyche-re0910.rc2-i386-disc1-boxset.iso
    Psyche-re0910.rc2-i386-disc2-boxset.iso
    Psyche-re0910.rc2-i386-disc3-boxset.iso
    Psyche-re0910.rc2-i386-disc4-boxset.iso
    Psyche-re0910.rc2-i386-disc5-boxset.iso
    docs-8.0-i386.iso
    rescue-cd-8.0.iso


Version-Release number of selected component (if applicable):
psyche

How reproducible:
Always

Steps to Reproduce:
1. put docs cdrom next to disc[1-5] cdrom
2. install over nfs using these isos
	

Additional info:
Comment 1 Jeremy Katz 2002-10-01 18:13:30 EDT
Hrmm... for now, "don't do that".

I'll try to get something better for the next release
Comment 2 Jeremy Katz 2002-10-25 17:53:26 EDT
Implemented a workaround for this in CVS
Comment 3 Michael Fulbright 2002-12-20 12:38:25 EST
Time tracking values updated
Comment 4 Brent Fox 2003-05-25 10:50:34 EDT
I'm going through Bugzilla closing some bugs that have been marked as Modified
for some period of time.  I believe that most of these issues have been fixed,
so I'm resolving these bugs as Rawhide.  If the bug you are seeing still exists,
please reopen this report and mark it as Reopened.

Note You need to log in before you can comment on or make changes to this bug.