Bug 743697 - support measurement unity notation (B, KB, MB, GB) when define a condition alert
support measurement unity notation (B, KB, MB, GB) when define a condition alert
Status: CLOSED DUPLICATE of bug 698600
Product: RHQ Project
Classification: Other
Component: Alerts, Core UI (Show other bugs)
4.1
x86_64 Linux
medium Severity medium (vote)
: ---
: ---
Assigned To: RHQ Project Maintainer
Mike Foley
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-10-05 14:53 EDT by Rafael Soares (Tuelho)
Modified: 2011-10-06 15:46 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-10-06 03:04:05 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Rafael Soares (Tuelho) 2011-10-05 14:53:53 EDT
Description of problem:
On RHQ 4 (GWT UI) is not possible to use unity notation to define a threshould for measurements on Alert Conditions.


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:

RHQ 3 supports this (eg. Free Memory < 100MB) as threshold.


Additional info:
Comment 1 Heiko W. Rupp 2011-10-06 03:04:05 EDT
Mazz has fixed that recently in rhq master. This will be included in rhq 4.2 (see linked BZ )

*** This bug has been marked as a duplicate of bug 698600 ***

Note You need to log in before you can comment on or make changes to this bug.