Bug 743736 - [ALL LANG] Missing translations for clean and config in subscription-manager -h
[ALL LANG] Missing translations for clean and config in subscription-manager -h
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: subscription-manager (Show other bugs)
6.2
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Bryan Kearney
IDM QE LIST
: Translation
Depends On:
Blocks: rhsm-rhel62
  Show dependency treegraph
 
Reported: 2011-10-05 16:50 EDT by John Sefler
Modified: 2011-12-06 12:25 EST (History)
2 users (show)

See Also:
Fixed In Version: subscription-manager-0.96.13-1.el6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-12-06 12:25:34 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description John Sefler 2011-10-05 16:50:27 EDT
Description of problem:

All languages are missing the translation for the clean and config descriptions in subscription-manager --help


# for L in "en_US" "de_DE" "es_ES" "fr_FR" "it_IT" "ja_JP" "ko_KR" "pt_BR" "ru_RU" "zh_CN" "zh_TW" "as_IN" "bn_IN" "hi_IN" "mr_IN" "gu_IN" "kn_IN" "ml_IN" "or_IN" "pa_IN" "ta_IN" "te_IN"; do echo ""; echo "# LANG=$L subscription-manager --help | grep OPTIONS"; LANG=$L subscription-manager --help | grep -A1 clean; done;

# LANG=en_US subscription-manager --help | grep OPTIONS
	clean          Remove all local consumer and subscription data without affecting the server
	config         List, set, or remove the configuration parameters in use by this machine.

# LANG=de_DE subscription-manager --help | grep OPTIONS
	clean          Remove all local consumer and subscription data without affecting the server
	config         List, set, or remove the configuration parameters in use by this machine.

# LANG=es_ES subscription-manager --help | grep OPTIONS
	clean          Remove all local consumer and subscription data without affecting the server
	config         List, set, or remove the configuration parameters in use by this machine.

# LANG=fr_FR subscription-manager --help | grep OPTIONS
	clean          Remove all local consumer and subscription data without affecting the server
	config         List, set, or remove the configuration parameters in use by this machine.

# LANG=it_IT subscription-manager --help | grep OPTIONS
	clean          Remove all local consumer and subscription data without affecting the server
	config         List, set, or remove the configuration parameters in use by this machine.

# LANG=ja_JP subscription-manager --help | grep OPTIONS
	clean          Remove all local consumer and subscription data without affecting the server
	config         List, set, or remove the configuration parameters in use by this machine.

# LANG=ko_KR subscription-manager --help | grep OPTIONS
	clean          Remove all local consumer and subscription data without affecting the server
	config         List, set, or remove the configuration parameters in use by this machine.

# LANG=pt_BR subscription-manager --help | grep OPTIONS
	clean          Remove all local consumer and subscription data without affecting the server
	config         List, set, or remove the configuration parameters in use by this machine.

# LANG=ru_RU subscription-manager --help | grep OPTIONS
	clean          Remove all local consumer and subscription data without affecting the server
	config         List, set, or remove the configuration parameters in use by this machine.

# LANG=zh_CN subscription-manager --help | grep OPTIONS
	clean          Remove all local consumer and subscription data without affecting the server
	config         List, set, or remove the configuration parameters in use by this machine.

# LANG=zh_TW subscription-manager --help | grep OPTIONS
	clean          Remove all local consumer and subscription data without affecting the server
	config         List, set, or remove the configuration parameters in use by this machine.

# LANG=as_IN subscription-manager --help | grep OPTIONS
	clean          Remove all local consumer and subscription data without affecting the server
	config         List, set, or remove the configuration parameters in use by this machine.

# LANG=bn_IN subscription-manager --help | grep OPTIONS
	clean          Remove all local consumer and subscription data without affecting the server
	config         List, set, or remove the configuration parameters in use by this machine.

# LANG=hi_IN subscription-manager --help | grep OPTIONS
	clean          Remove all local consumer and subscription data without affecting the server
	config         List, set, or remove the configuration parameters in use by this machine.

# LANG=mr_IN subscription-manager --help | grep OPTIONS
	clean          Remove all local consumer and subscription data without affecting the server
	config         List, set, or remove the configuration parameters in use by this machine.

# LANG=gu_IN subscription-manager --help | grep OPTIONS
	clean          Remove all local consumer and subscription data without affecting the server
	config         List, set, or remove the configuration parameters in use by this machine.

# LANG=kn_IN subscription-manager --help | grep OPTIONS
	clean          Remove all local consumer and subscription data without affecting the server
	config         List, set, or remove the configuration parameters in use by this machine.

# LANG=ml_IN subscription-manager --help | grep OPTIONS
	clean          Remove all local consumer and subscription data without affecting the server
	config         List, set, or remove the configuration parameters in use by this machine.

# LANG=or_IN subscription-manager --help | grep OPTIONS
	clean          Remove all local consumer and subscription data without affecting the server
	config         List, set, or remove the configuration parameters in use by this machine.

# LANG=pa_IN subscription-manager --help | grep OPTIONS
	clean          Remove all local consumer and subscription data without affecting the server
	config         List, set, or remove the configuration parameters in use by this machine.

# LANG=ta_IN subscription-manager --help | grep OPTIONS
	clean          Remove all local consumer and subscription data without affecting the server
	config         List, set, or remove the configuration parameters in use by this machine.

# LANG=te_IN subscription-manager --help | grep OPTIONS
	clean          Remove all local consumer and subscription data without affecting the server
	config         List, set, or remove the configuration parameters in use by this machine.
[root@jsefler-stage-6workstation ~]# 


Version-Release number of selected component (if applicable):
# rpm -q subscription-manager
subscription-manager-0.96.11-1.el6.x86_64


How reproducible:


Steps to Reproduce:
1. see above
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 4 John Sefler 2011-10-07 08:57:46 EDT
Verifying Version...
[root@jsefler-onprem-62server ~]# rpm -q subscription-manager
subscription-manager-0.96.13-1.git.0.b1b0502.el6.x86_64



[root@jsefler-onprem-62server ~]# for L in "en_US" "de_DE" "es_ES" "fr_FR" "it_IT" "ja_JP" "ko_KR" "pt_BR" "ru_RU" "zh_CN" "zh_TW" "as_IN" "bn_IN" "hi_IN" "mr_IN" "gu_IN" "kn_IN" "ml_IN" "or_IN" "pa_IN" "ta_IN" "te_IN"; do echo ""; echo "# LANG=$L subscription-manager --help | grep -A1 clean"; LANG=$L subscription-manager --help | grep -A1 clean; done;

# LANG=en_US subscription-manager --help | grep -A1 clean
	clean          Remove all local consumer and subscription data without affecting the server
	config         List, set, or remove the configuration parameters in use by this machine.

# LANG=de_DE subscription-manager --help | grep -A1 clean
	clean          Alle lokalen Verbraucher- und Subskriptionsdaten ohne Auswirkungen auf den Server entfernen
	config         Von diesem Rechner verwendete Konfigurationsparameter anzeigen, einstellen oder entfernen.

# LANG=es_ES subscription-manager --help | grep -A1 clean
	clean          Retire todos los datos del usuario y suscripción sin afectar el servidor
	config         Liste, establezca o retire los parámetros de configuración que esta máquina esté utilizando.

# LANG=fr_FR subscription-manager --help | grep -A1 clean
	clean          Supprimer toutes les données de consommateur local et d'abonnement sans affecter le serveur
	config         Répertorie, installe, ou supprime les paramètres de configuration utilisés par cette machine.

# LANG=it_IT subscription-manager --help | grep -A1 clean
	clean          Rimuovere tutti i dati relativi alla sottoscrizione ed all'utenza senza interessare il server
	config         Elenca, imposta o rimuove i parametri di configurazione usati da questa macchina.

# LANG=ja_JP subscription-manager --help | grep -A1 clean
	clean          サーバーに影響を与えないようにして全てのローカルコンシューマとサブスクリプションデータを削除
	config         このマシンで使用中の設定パラメータの一覧表示、設定、又は削除

# LANG=ko_KR subscription-manager --help | grep -A1 clean
	clean          서버에 영향을 미치지 않고 모든 로컬 사용자 및 서브스크립션 데이터를 삭제 
	config         이 컴퓨터에서 사용할 설정 매개 변수를 나열, 설정, 삭제합니다. 

# LANG=pt_BR subscription-manager --help | grep -A1 clean
	clean          Remova todos os clientes e dados de subscrições locais sem afetar o servidor
	config         Liste, defina ou remova os parâmetros de configuração em uso por esta máquina.

# LANG=ru_RU subscription-manager --help | grep -A1 clean
	clean          Удалить локальные данные пользователя и подписки
	config         Настройка, просмотр и удаление параметров для компьютера.

# LANG=zh_CN subscription-manager --help | grep -A1 clean
	clean          删除所有本地客户和订阅数据而不影响服务器
	config         列出、设置或删除这机器使用的配置参数。

# LANG=zh_TW subscription-manager --help | grep -A1 clean
	clean          移除所有本地消耗者與訂閱資料,而不影響伺服器。
	config         列出、設定、或移除這台機器使用中的配置參數。

# LANG=as_IN subscription-manager --help | grep -A1 clean
	clean          চাৰ্ভাৰক প্ৰভাৱ নেপেলাই স্থানীয় উপভোক্তা আৰু স্বাক্ষৰণ তথ্য আতৰাওক
	config         এই মেচিনৰ দ্বাৰা ব্যৱহৃত সংৰূপ প্ৰাচলসমূহ তালিকাভুক্ত কৰক, সংহতি কৰক, অথবা আতৰাওক।

# LANG=bn_IN subscription-manager --help | grep -A1 clean
	clean          সার্ভার প্রভাবিত না করে গ্রাহক ও সাবস্ক্রিপশন সংক্রান্ত সকল তথ্য মুছে ফেলুন
	config         এই মেশিন দ্বারা ব্যবহৃত কনফিগারেশন পরামিতিগুলির তালিকা প্রদর্শন, মান নির্ধারণ অথবা বর্জন করা হবে।

# LANG=hi_IN subscription-manager --help | grep -A1 clean
	clean          सभी स्थानीय ग्राहक और सदस्यता आँकड़ा को बिना सर्वर को प्रभावित किए हटाएँ
	config         इस मशीन के द्वारा उपयोग में आया विन्यास पैरामीटर को सूचीबद्ध करें, सेट करें या हटाएँ.

# LANG=mr_IN subscription-manager --help | grep -A1 clean
	clean          सर्व्हरवर प्रभाव न टाकता सर्व स्थानीय ग्राहका व सबस्क्रिप्शन डाटा काढून टाका
	config         या मशीनतर्फे वापरण्याजोगी संरचना घटकांची सूची दाखवा, सेट करा, किंवा काढून टाका.

# LANG=gu_IN subscription-manager --help | grep -A1 clean
	clean          સર્વરને અસર કરતા પહેલાં બધા સ્થાનિક ગ્રાહક અને ઉમેદવારી માહિતીને દૂર કરો
	config         આ મશીન દ્દારા વાપરવામાં આવતા રૂપરેખાંકન પરિમાણોની યાદી, સુયોજિત, અથવા દૂર કરો.

# LANG=kn_IN subscription-manager --help | grep -A1 clean
	clean          ಪರಿಚಾರಕದ ಮೇಲೆ ಪರಿಣಾಮ ಬೀರದೆ ಎಲ್ಲಾ ಸ್ಥಳೀಯ ಬಳಕೆದಾರ ಹಾಗು ಚಂದಾದಾರಿಕೆ ದತ್ತಾಂಶವನ್ನು ತೆಗೆದುಹಾಕು
	config         ಈ ಗಣಕಯಂತ್ರದಿಂದ ಬಳಸಲಾಗುತ್ತಿರುವ ನಿಯತಾಂಕಗಳ ಸಂರಚನೆಯನ್ನು ಪಟ್ಟಿ ಮಾಡಿ, ಹೊಂದಿಸಿ, ಅಥವ ತೆಗೆದುಹಾಕಿ.

# LANG=ml_IN subscription-manager --help | grep -A1 clean
	clean          സര്‍വറിനെ ബാധിയ്ക്കാത്തവിധം എല്ലാ ഉപഭോക്താക്കളും സബ്സ്ക്രിപ്ഷന്‍ ഡേറ്റയും നീക്കം ചെയ്യുക
	config         ഈ സിസ്റ്റത്തിനുള്ള ക്രമീകരണ പരാമീറ്ററുകള്‍ ലഭ്യമാക്കുക, സജ്ജമാക്കുക, നീക്കം ചെയ്യുക.

# LANG=or_IN subscription-manager --help | grep -A1 clean
	clean          ସର୍ଭର ଉପରେ ପ୍ରଭାବ ନପକାଇ ସମସ୍ତ ସ୍ଥାନୀୟ ଗ୍ରାହକ ଏବଂ ସଦସ୍ୟତା ତଥ୍ୟକୁ କାଢ଼ି ଦିଅନ୍ତୁ
	config         ଏହି ଯନ୍ତ୍ର ଦ୍ୱାରା ବ୍ୟବହାର ହେଉଥିବା ବିନ୍ୟାସ ପ୍ରାଚଳଗୁଡ଼ିକୁ ତାଲିକାଭୁକ୍ତ କରନ୍ତୁ, ସେଟ କରନ୍ତୁ, କିମ୍ବା କାଢ଼ି ଦିଅନ୍ତୁ।

# LANG=pa_IN subscription-manager --help | grep -A1 clean
	clean          ਸਰਵਰ ਤੇ ਬਿਨਾ ਅਸਰ ਕੀਤੇ ਸਭ ਲੋਕਲ ਗਾਹਕ ਅਤੇ ਮੈਂਬਰੀ ਡਾਟਾ ਹਟਾਓ
	config         ਇਸ ਮਸ਼ੀਨ ਦੁਆਰਾ ਵਰਤੇ ਪੈਰਾਮੀਟਰ ਵੇਖਾਓ, ਸੈੱਟ ਕਰੋ, ਜਾਂ ਹਟਾਓ।

# LANG=ta_IN subscription-manager --help | grep -A1 clean
	clean          அனைத்து உள்ளமை வாடிக்கையாளரையும் சேவையகத்தை பாதிக்காமல் சந்தா தரவை நீக்கவும்
	config         இந்த கணினியின் படி கட்டமைப்பு அளவுருக்களை பட்டியல், அமைத்தல் , அல்லது நீக்கவும்.

# LANG=te_IN subscription-manager --help | grep -A1 clean
	clean          సేవికను ప్రభావితం చేయకుండా మొత్తం స్థానిక వినియోగదారి మరియు సబ్‌స్క్రిప్షన్ దత్తాంశంను తీసివేయి
	config         ఈ యంత్రము చేత వాడుకలో వున్న ఆకృతీకరణ పారామితులను జాబితాచేయి, అమర్చు, లేదా తీసివేయి.



moving to VERIFIED
Comment 5 errata-xmlrpc 2011-12-06 12:25:34 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2011-1695.html

Note You need to log in before you can comment on or make changes to this bug.