Bug 74381 - Installer crashed when manually selecting monitor settings
Summary: Installer crashed when manually selecting monitor settings
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.3
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-09-22 21:25 UTC by mh9475
Modified: 2007-04-18 16:46 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-01-15 20:45:18 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
error dump (73.47 KB, text/plain)
2002-09-23 22:00 UTC, mh9475
no flags Details

Description mh9475 2002-09-22 21:25:38 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.1) Gecko/20020826

Description of problem:
Was trying to select a vsync and hsync for the monitor as it wasn't known
automatically (didn't expect it to be) and an error popped up asking me to dump
an error report. Anaconda then quit. I've since run setup and got X working ok
but it could really upset people when the installer barfs 8seconds from finishing. 

Version-Release number of selected component (if applicable):


How reproducible:
Didn't try it was at end of otherwise sucessful install.

Steps to Reproduce:
1.It took about 2 hrs to get that far so...
2.
3.
	

Additional info:

I have a bugreport on floppy

Comment 1 Michael Fulbright 2002-09-23 20:43:03 UTC
Please attach the error dump.

We setup X after we've written out the bootloader, so the system will reboot
fine. But we would still like to figure out what caused the error to begin with.

Comment 2 mh9475 2002-09-23 22:00:08 UTC
Created attachment 76926 [details]
error dump

Comment 3 Michael Fulbright 2003-01-15 20:45:18 UTC
I believe this issue has been fixed.


Note You need to log in before you can comment on or make changes to this bug.