Bug 74384 - file system error
file system error
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
7.3
athlon Linux
high Severity high
: ---
: ---
Assigned To: Arjan van de Ven
Brian Brock
192.0.0.12
:
: 74385 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-09-22 21:08 EDT by Need Real Name
Modified: 2005-10-31 17:00 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-12-16 21:47:59 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2002-09-22 21:08:38 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1)

Description of problem:
Whenever after reboot the computer, all binary files on the second partition 
was changed (although size not changed) and cannot run any more.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.huge disk ATA RAID (4X WD120G ATA100 disks,0+1 RAID results in 240G virtual 
space)
2.plug RAID card in 66M PCI slot
3.creat more than two partitions on the RAID virtual disk
4.binary files on the second partion.
5.reboot computer	

Actual Results:  All binary software files on the second partion become 
unuseable. And some files attribute becomes strange like this: ?rwxrwxrwx, 
even root cannot del these files because the '?'. Very occasionally the ascII 
files be changed by adding number of '@' in the begining. No error found if 
using other OS like WindowsXP, FreeBSD.

Additional info:

Kernel: kernel-2.4.18-3_athlon_smp
mainboard: Tyan2466N-4M
CPU: 2X Athlon MP 2000+ 
RAID card: RocketRAID133
harddisk: 4X WD 120G ATA100 / no hard disk on system ATA slot
RAM:1.5G
On another computer (all components are the same except that the hard disks 
are Seagate 60G ATA100 X4) we cannot see the bug.
Comment 1 Arjan van de Ven 2002-09-23 04:16:01 EDT
unfortionatly linux currenlty doesn't support the highpoint raid in raid0+1 mode
(only in raid0)
Comment 2 Arjan van de Ven 2002-09-23 04:16:27 EDT
*** Bug 74385 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.