Bug 74394 - Hangs when right clicking the clock, choosing adjust data and time
Hangs when right clicking the clock, choosing adjust data and time
Status: CLOSED RAWHIDE
Product: Red Hat Public Beta
Classification: Retired
Component: redhat-config-date (Show other bugs)
null
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Elliot Lee
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-09-23 07:52 EDT by Bryan Tolka
Modified: 2007-04-18 12:46 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-09-23 13:02:42 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bryan Tolka 2002-09-23 07:52:47 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20020809

Description of problem:
when right clicking the clock, choosing adjust data and time, then selecting NTP
as a source for time. The GUI window hangs. It does matter what time server I
choose. I know my internet connectivity is okay, because I am submitting the bug
from it.   I hope this helps.


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Right click on date in Gnome2
2.Choose Adjust Date and Time
3.Select any NTP server
	

Actual Results:  window does nit respond, or hangs

Expected Results:  should have accepted the ntp server and adjusted my time.
Then I would have the ability to close the window.

Additional info:

For any further info
email me at btolka@hsc.wvu.edu
Comment 1 Miloslav Trmac 2002-09-23 13:02:37 EDT
The right component for this bug is "redhat-config-date", do a bugzilla query for
bugs in it. This has been fixed IIRC.

Note You need to log in before you can comment on or make changes to this bug.