Bug 74395 - up2datepoptmodule.so is needed by up2date-2.7.61-6.x.1
up2datepoptmodule.so is needed by up2date-2.7.61-6.x.1
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: up2date (Show other bugs)
4.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Adrian Likins
Fanny Augustin
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-09-23 09:52 EDT by Nick Booth
Modified: 2007-11-30 17:07 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-01-20 18:14:32 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Nick Booth 2002-09-23 09:52:20 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0; AIRF; .NET CLR 
1.0.3705)

Description of problem:
on redhat 6.2 I am getting the following (up2datepoptmodule.so is needed by 
up2date-2.7.61-6.x.1) error when I try to install up2date.

What package to I need to install to get up2date to work?



Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. rpm --install up2date-2.7.61-6.x.1.i386.rpm


Actual Results:  error: failed dependencies:
        up2datepoptmodule.so is needed by up2date-2.7.61-6.x.1


Additional info:
Comment 1 Adrian Likins 2003-01-20 18:14:32 EST
You need to install it with:

python-popt-0.8.8-6.x.1.i386.rpm

Note You need to log in before you can comment on or make changes to this bug.