Bug 744214 - [abrt] kernel: WARNING: at net/sched/sch_generic.c:255 dev_watchdog+0xf0/0x150(): TAINTED ---------W
[abrt] kernel: WARNING: at net/sched/sch_generic.c:255 dev_watchdog+0xf0/0x15...
Status: CLOSED DUPLICATE of bug 717211
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:7a9b440712b38c8e12aa91e8973...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-10-07 09:53 EDT by satellit
Modified: 2011-10-24 15:11 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-10-24 15:11:02 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description satellit 2011-10-07 09:53:59 EDT
libreport version: 2.0.6
abrt_version:   2.0.4.981
cmdline:        BOOT_IMAGE=/vmlinuz-3.1.0-0.rc8.git0.1.fc16.x86_64 root=UUID=a0008bd7-96cb-4a12-8f24-63a5fa3b6f68 ro rd.md=0 rd.lvm=0 rd.dm=0 KEYTABLE=us quiet SYSFONT=latarcyrheb-sun16 rhgb rd.luks=0 LANG=en_US.UTF-8
comment:        Boot LDXE-sugar install to HD
kernel:         undefined
kernel_tainted: 512
kernel_tainted_long: Taint on warning.
reason:         WARNING: at net/sched/sch_generic.c:255 dev_watchdog+0xf0/0x150()
time:           Wed Oct  5 18:26:11 2011

backtrace:
:WARNING: at net/sched/sch_generic.c:255 dev_watchdog+0xf0/0x150()
:Hardware name: AO532h          
:NETDEV WATCHDOG: em1 (atl1c): transmit queue 0 timed out
:Modules linked in: fuse lockd ip6t_REJECT nf_conntrack_ipv6 nf_conntrack_ipv4 nf_defrag_ipv6 nf_defrag_ipv4 xt_state nf_conntrack ip6table_filter ip6_tables uvcvideo videodev media acer_wmi sparse_keymap v4l2_compat_ioctl32 microcode iTCO_wdt iTCO_vendor_support i2c_i801 arc4 snd_hda_codec_realtek snd_hda_intel snd_hda_codec snd_hwdep snd_seq snd_seq_device ath9k snd_pcm mac80211 snd_timer ath9k_common snd ath9k_hw soundcore snd_page_alloc atl1c ath cfg80211 rfkill uinput sunrpc usb_storage uas wmi i915 drm_kms_helper drm i2c_algo_bit i2c_core video [last unloaded: scsi_wait_scan]
:Pid: 0, comm: swapper Not tainted 3.1.0-0.rc8.git0.1.fc16.x86_64 #1
:Call Trace:
: <IRQ>  [<ffffffff81057b32>] warn_slowpath_common+0x83/0x9b
: [<ffffffff81057bed>] warn_slowpath_fmt+0x46/0x48
: [<ffffffff813ef2fd>] ? netif_tx_lock+0x4a/0x7c
: [<ffffffff813ef473>] dev_watchdog+0xf0/0x150
: [<ffffffff81064c09>] run_timer_softirq+0x19b/0x280
: [<ffffffff8107ffc3>] ? tick_handle_oneshot_broadcast+0xe4/0x102
: [<ffffffff813ef383>] ? netif_tx_unlock+0x54/0x54
: [<ffffffff8105d78f>] __do_softirq+0xc9/0x1b5
: [<ffffffff814b590e>] ? _raw_spin_lock+0xe/0x10
: [<ffffffff814be32c>] call_softirq+0x1c/0x30
: [<ffffffff81010b45>] do_softirq+0x46/0x81
: [<ffffffff8105da57>] irq_exit+0x57/0xb1
: [<ffffffff814bec0e>] do_IRQ+0x8e/0xa5
: [<ffffffff814b5d2e>] common_interrupt+0x6e/0x6e
: <EOI>  [<ffffffff81268f9c>] ? intel_idle+0xd8/0x100
: [<ffffffff81268f7e>] ? intel_idle+0xba/0x100
: [<ffffffff813a49de>] cpuidle_idle_call+0xe8/0x182
: [<ffffffff8100e2e3>] cpu_idle+0xa4/0xe8
: [<ffffffff814932a3>] rest_init+0x77/0x79
: [<ffffffff81b76b7d>] start_kernel+0x3ab/0x3b6
: [<ffffffff81b762c4>] x86_64_start_reservations+0xaf/0xb3
: [<ffffffff81b76140>] ? early_idt_handlers+0x140/0x140
: [<ffffffff81b763ca>] x86_64_start_kernel+0x102/0x111

smolt_data:
:
:
:General
:=================================
:UUID: b6c3e4e2-17eb-4b79-9462-b51d83af1675
:OS: Fedora release 16 (Verne)
:Default run level: Unknown
:Language: en_US.UTF-8
:Platform: x86_64
:BogoMIPS: 3325.32
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Atom(TM) CPU N450   @ 1.66GHz
:CPU Stepping: 10
:CPU Family: 6
:CPU Model Num: 28
:Number of CPUs: 2
:CPU Speed: 1666
:System Memory: 1994
:System Swap: 3999
:Vendor: Acer
:System: AO532h V1.05
:Form factor: Notebook
:Kernel: 3.1.0-0.rc8.git0.1.fc16.x86_64
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(32902:10172:4133:841) pci, None, PCI/ISA, NM10 Family LPC Controller
:(5772:42:4187:57375) pci, ath9k, NETWORK, AR928X Wireless Network Adapter (PCI-Express)
:(32902:40977:4133:841) pci, i915, VIDEO, N10 Family Integrated Graphics Controller
:(32902:40978:4133:841) pci, None, VIDEO, N10 Family Integrated Graphics Controller
:(32902:10192:4133:841) pci, pcieport, PCI/PCI, N10/ICH 7 Family PCI Express Port 1
:(32902:10194:4133:841) pci, pcieport, PCI/PCI, N10/ICH 7 Family PCI Express Port 2
:(6505:4194:4133:841) pci, atl1c, ETHERNET, AR8132 Fast Ethernet
:(32902:10200:4133:841) pci, snd_hda_intel, MULTIMEDIA, N10/ICH 7 Family High Definition Audio Controller
:(32902:10202:4133:841) pci, i801_smbus, SERIAL, N10/ICH 7 Family SMBus Controller
:(32902:9288:4133:841) pci, None, PCI/PCI, 82801 Mobile PCI Bridge
:(32902:10177:4133:841) pci, ahci, STORAGE, N10/ICH7 Family SATA AHCI Controller
:(32902:10185:4133:841) pci, uhci_hcd, USB, N10/ICH 7 Family USB UHCI Controller #2
:(32902:10184:4133:841) pci, uhci_hcd, USB, N10/ICH 7 Family USB UHCI Controller #1
:(32902:40976:0:0) pci, agpgart-intel, HOST/PCI, N10 Family DMI Bridge
:(32902:10186:4133:841) pci, uhci_hcd, USB, N10/ICH 7 Family USB UHCI Controller #3
:(32902:10187:4133:841) pci, uhci_hcd, USB, N10/ICH 7 Family USB UHCI Controller #4
:(32902:10188:4133:841) pci, ehci_hcd, USB, N10/ICH 7 Family USB2 EHCI Controller
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/sda4 / ext4 4096 4096 12901535 12028659 11373299 3276800 3151816 3151816
:/dev/sda5 /home ext4 4096 4096 62880453 62827721 59633571 15974400 15974177 15974177
:/dev/sda2 /boot ext4 1024 1024 495844 460761 435161 128016 127797 127797
:
Comment 1 Josh Boyer 2011-10-24 15:11:02 EDT

*** This bug has been marked as a duplicate of bug 717211 ***

Note You need to log in before you can comment on or make changes to this bug.