Bug 744222 - rhnsd supplied in Solaris/sparc bootstrap distributions is i386
rhnsd supplied in Solaris/sparc bootstrap distributions is i386
Status: CLOSED ERRATA
Product: Red Hat Satellite 5
Classification: Red Hat
Component: Solaris (Show other bugs)
541
sparc Other
unspecified Severity medium
: ---
: ---
Assigned To: Clifford Perry
Martin Minar
:
Depends On: 744056
Blocks: 541188 sat541-triage
  Show dependency treegraph
 
Reported: 2011-10-07 10:11 EDT by Michael Mráka
Modified: 2016-07-03 20:56 EDT (History)
3 users (show)

See Also:
Fixed In Version: rhn-solaris-bootstrap-5.4.1-7
Doc Type: Bug Fix
Doc Text:
i386 architecture of rhnsd was packed in rhn-solaris-bootstrap for sparc.
Story Points: ---
Clone Of: 744056
Environment:
Last Closed: 2011-12-07 07:25:10 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Comment 4 Michael Mráka 2011-11-24 08:30:47 EST
    Technical note added. If any revisions are required, please edit the "Technical Notes" field
    accordingly. All revisions will be proofread by the Engineering Content Services team.
    
    New Contents:
i386 architecture of rhnsd was packed in rhn-solaris-bootstrap for sparc.
Comment 6 errata-xmlrpc 2011-12-07 07:25:10 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2011-1793.html

Note You need to log in before you can comment on or make changes to this bug.