Bug 744273 - Globally uncaught exception with AS7 Plugin-->web--->configuration
Globally uncaught exception with AS7 Plugin-->web--->configuration
Status: CLOSED NOTABUG
Product: RHQ Project
Classification: Other
Component: Agent (Show other bugs)
4.1
Unspecified Unspecified
urgent Severity high (vote)
: ---
: ---
Assigned To: Ian Springer
Mike Foley
:
Depends On:
Blocks: as7-plugin jon30-sprint8
  Show dependency treegraph
 
Reported: 2011-10-07 13:47 EDT by Mike Foley
Modified: 2013-08-05 20:41 EDT (History)
3 users (show)

See Also:
Fixed In Version: 4.2
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-11-04 13:25:17 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
client-side error (6.64 KB, text/plain)
2011-10-07 13:47 EDT, Mike Foley
no flags Details
client-side error image (172.88 KB, image/png)
2011-10-07 13:47 EDT, Mike Foley
no flags Details
server log (1.04 MB, application/octet-stream)
2011-10-07 13:48 EDT, Mike Foley
no flags Details

  None (edit)
Description Mike Foley 2011-10-07 13:47:16 EDT
Created attachment 526936 [details]
client-side error

Description of problem:  Globally uncaught exception with AS7 Plugin-->web--->configuration



Steps to Reproduce:
1.   JBoss AS7 Standalones --> yourserver.com
2.   web --->configuration

  
Actual results:
globally uncaught exception

Expected results:
ability to modify configuration without globally uncaught exception

Additional info:
attachments
Comment 1 Mike Foley 2011-10-07 13:47:40 EDT
Created attachment 526937 [details]
client-side error image
Comment 2 Mike Foley 2011-10-07 13:48:24 EDT
Created attachment 526938 [details]
server log
Comment 3 Heiko W. Rupp 2011-11-03 09:32:38 EDT
Mike,

you say "ability to modify configuration " -- the configuration is read/only at the moment - what did you try?

What version of AS7 ?
Comment 4 Ian Springer 2011-11-04 11:38:39 EDT
I'm unable to reproduce this. Mike, can you please try to reproduce again using the latest of master and jon3x branches? If you are still seeing it, please provide very detailed repro steps, including specifics about your AS7 installation and run.sh command used to start it.

Note You need to log in before you can comment on or make changes to this bug.