Bug 744386 - F16-beta liveCD iso does not support EFI boot with livecd-tools
F16-beta liveCD iso does not support EFI boot with livecd-tools
Status: CLOSED DUPLICATE of bug 735023
Product: Fedora
Classification: Fedora
Component: LiveCD (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Matthias Clasen
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-10-08 04:26 EDT by Chris Murphy
Modified: 2011-10-08 22:04 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-10-08 22:04:32 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Chris Murphy 2011-10-08 04:26:34 EDT
Description of problem:


Version-Release number of selected component (if applicable):
F16 beta

How reproducible:
100%

Steps to Reproduce:
1.
Fedora-16-Beta-x86_64-Live-Desktop CD inserted.

2.
USB stick inserted.

3.
su -c "livecd-iso-to-disk --noverify --format --efi --extra-kernel-args 3 --overlay-size-mb 1024 /dev/cdrom /dev/sdb"


  
Actual results:
ERROR: This live image does not support EFI booting

Expected results:
Expect to end up with an EFI bootable USB stick of the live CD.

Additional info:

Linux distro used to create USB= F16-beta, updated with yum update, and added livecd-tools.x86_64 1:16.6-1.fc16.

Regression to using the F15 final Live CD ISO with otherwise identical configuration and commands and a bootable USB stick is created without error. Therefore this does not appear to be a bug against livecd-tools but rather the F16-beta Live CD image itself.
Comment 1 Chris Murphy 2011-10-08 22:04:32 EDT
Found Bug 735023 with identical problem. Marking as duplicate. Problem still does occur with F16-beta Live CD but not the F15-final Live CD.

*** This bug has been marked as a duplicate of bug 735023 ***

Note You need to log in before you can comment on or make changes to this bug.