Bug 74442 - T-online dial in info seems wrong
T-online dial in info seems wrong
Status: CLOSED RAWHIDE
Product: Red Hat Raw Hide
Classification: Retired
Component: redhat-config-network (Show other bugs)
1.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Harald Hoyer
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-09-24 09:46 EDT by Patrick C. F. Ernzer
Modified: 2007-04-18 12:46 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-05-05 06:24:31 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Patrick C. F. Ernzer 2002-09-24 09:46:06 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.0 (X11; Linux i686; U;) Gecko/20020408

Description of problem:
We give 01910 4981 as dial-in number for T-Online, but
<http://service.t-online.de/t-on/inte/einw/star/CP/cc-einwahl-start.html> gives
0193066 4982

Version-Release number of selected component (if applicable):
redhat-config-network-1.1.20-1

How reproducible:
Didn't try

Steps to Reproduce:
1. install redhat-config-network-1.1.20-1
2. configure an ISDN card
3. select Germany, National, T-Online
	

Actual Results:  discrepancy between the number we provide and the number
T-Online shows on their web-site

Expected Results:  same info in both instances

Additional info:

  - As I'm not in Germany, i cannot verify the validity of the number we provide
with a test, hence the "Haven't tried to reproduce it."

  - The number for T-Online-Flat (0191011) is the same in both instances, so
that's fine.
Comment 1 Harald Hoyer 2002-10-21 08:45:01 EDT
fixed in CVS... 
update/erratum will follow soon...
Comment 2 Harald Hoyer 2002-10-23 06:22:19 EDT
first beta of erratum for 7.3/7.2/AS2 is available at:
ftp://people.redhat.com/harald/redhat-config-network/1.0.1-1/

Most of the bugs reported have been removed, but as in every software change,
there could be new bugs introduced.

Please report bugs against this with explicitly stating the 1.0.1 version... Thx
and please test.
Comment 3 Patrick C. F. Ernzer 2003-05-05 05:54:23 EDT
User who reported the bug never came back to me when asked (repeatedly) to test.
Plus contract with the user has since expired and was not renewed (i.e. we will
not get test results from the user).

As we are now consistent with T-Online's website as far as the dial up numbers
are concerned, IMHO this can be closed.

Harald: how should we close this? I'd guess 'upstream'...

Note You need to log in before you can comment on or make changes to this bug.