Bug 74447 - Installer crashed, Anaconda Traceback Errors
Summary: Installer crashed, Anaconda Traceback Errors
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
(Show other bugs)
Version: 7.3
Hardware: i686 Linux
medium
high
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-09-24 16:11 UTC by Gunnar Bergqvist
Modified: 2007-04-18 16:46 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-09-27 19:40:54 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Gunnar Bergqvist 2002-09-24 16:11:13 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0; T312461)

Description of problem:
Installer crashed at the end of installation (disk 2 or 3).
Anaconda raised an error window indicating Traceback Errors due to a possible 
bug. Error info saved and attached.


Version-Release number of selected component (if applicable):


How reproducible:
Couldn't Reproduce


Additional info:
3rd time similar problem occurs, different type of installation though...

Comment 1 Gunnar Bergqvist 2002-09-24 19:04:56 UTC
I managed to reproduce the problem.
The situation occurs at the end of CD2 when the LVM-package is 
about to be installed (CD3 I think).
In this case it was a test installation, a simple Workstation profile
with both Gnome & KDE + development part.


Comment 2 Michael Fulbright 2002-09-27 19:40:47 UTC
Please attach the error log.

Comment 3 Gunnar Bergqvist 2002-09-29 10:47:39 UTC
Hi,
after several hours of trying my conclusion is that the
CD's were faulty.
I've made a couple of installations with new CD's and
everything works fine!
I'm sorry for the inconvenience.
/Gunnar



Note You need to log in before you can comment on or make changes to this bug.