Bug 74447 - Installer crashed, Anaconda Traceback Errors
Installer crashed, Anaconda Traceback Errors
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
i686 Linux
medium Severity high
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
Depends On:
  Show dependency treegraph
Reported: 2002-09-24 12:11 EDT by Gunnar Bergqvist
Modified: 2007-04-18 12:46 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2002-09-27 15:40:54 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Gunnar Bergqvist 2002-09-24 12:11:13 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0; T312461)

Description of problem:
Installer crashed at the end of installation (disk 2 or 3).
Anaconda raised an error window indicating Traceback Errors due to a possible 
bug. Error info saved and attached.

Version-Release number of selected component (if applicable):

How reproducible:
Couldn't Reproduce

Additional info:
3rd time similar problem occurs, different type of installation though...
Comment 1 Gunnar Bergqvist 2002-09-24 15:04:56 EDT
I managed to reproduce the problem.
The situation occurs at the end of CD2 when the LVM-package is 
about to be installed (CD3 I think).
In this case it was a test installation, a simple Workstation profile
with both Gnome & KDE + development part.
Comment 2 Michael Fulbright 2002-09-27 15:40:47 EDT
Please attach the error log.
Comment 3 Gunnar Bergqvist 2002-09-29 06:47:39 EDT
after several hours of trying my conclusion is that the
CD's were faulty.
I've made a couple of installations with new CD's and
everything works fine!
I'm sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.