Bug 744751 - FTBFS xorg-x11-server-utils-7.5-5.fc16
FTBFS xorg-x11-server-utils-7.5-5.fc16
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: xorg-x11-server-utils (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-10-10 07:17 EDT by Kamil Dudka
Modified: 2011-10-13 00:27 EDT (History)
1 user (show)

See Also:
Fixed In Version: xorg-x11-server-utils-7.5-7.fc16
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-10-10 11:07:19 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Kamil Dudka 2011-10-10 07:17:54 EDT
Description of problem:
Error: No Package found for xbitmaps-devel


Version-Release number of selected component (if applicable):
xorg-x11-server-utils-7.5-5.fc16


Steps to Reproduce:
1. koji build --scratch f17 'git://pkgs.fedoraproject.org/xorg-x11-server-utils?#131d538d28c10e888c4c5ec9ae0192cb3630db09'

  
Actual results:
http://koji.fedoraproject.org/koji/getfile?taskID=3419247&name=root.log
Comment 1 Matěj Cepl 2011-10-10 11:07:19 EDT
Fixed in http://koji.fedoraproject.org/koji/taskinfo?taskID=3419738
Comment 2 Kamil Dudka 2011-10-10 11:59:24 EDT
Works for me.  Thanks for the speedy fix!
Comment 3 Fedora Update System 2011-10-10 13:31:48 EDT
xorg-x11-server-utils-7.5-7.fc16 has been submitted as an update for Fedora 16.
https://admin.fedoraproject.org/updates/xorg-x11-server-utils-7.5-7.fc16
Comment 4 Fedora Update System 2011-10-13 00:27:57 EDT
xorg-x11-server-utils-7.5-7.fc16 has been pushed to the Fedora 16 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.