Bug 74479 - No Java Applets
No Java Applets
Status: CLOSED WONTFIX
Product: Red Hat Public Beta
Classification: Retired
Component: mozilla (Show other bugs)
null
i586 Linux
medium Severity medium
: ---
: ---
Assigned To: Christopher Blizzard
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-09-24 23:32 EDT by -M
Modified: 2007-04-18 12:46 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-09-24 23:32:48 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description -M 2002-09-24 23:32:42 EDT
Description of Problem:
Mozilla does not show java applets nor does Galeon or Konqueror. To make matters
worse you get no real hint as to what you can do about it either. 

Rants:
 This is a real Problem I.M.H.O. and is what I hear complaints about most often
from those that have tried linux and decided it was not for them and second
would be the fact that it does not have a huge driver database like some
operating systems followed by the lack of support for software in CD burning
pograms and last would be the lack of support for T.V. capture cards. Anyway if
you guys can change some of those things I am sure it will all work out.


Version-Release number of selected component (if applicable):
1.0.1 Mozilla
1.2.5 Galeon
3.0.3-6 Konqueror


How Reproducible:
Just goto http://dfw.speakeasy.net


Actual Results:
Stupid gray stuff


Expected Results:
Applet


Additional Information:
I thought now was a good time to mention these things since supposedly you are
trying to gain a bit more of the desktop market. I for one am sure that
resolving some of these issues would help get you there a lot faster.
Comment 1 Christopher Blizzard 2002-09-25 17:45:44 EDT
I can't fix this until we have a reasonable license for a JVM.

Note You need to log in before you can comment on or make changes to this bug.