Bug 744875 - yum-presto should reduce the rpm metadata
yum-presto should reduce the rpm metadata
Status: CLOSED DUPLICATE of bug 529358
Product: Fedora
Classification: Fedora
Component: yum-presto (Show other bugs)
All Linux
urgent Severity urgent
: ---
: ---
Assigned To: Jonathan Dieter
Fedora Extras Quality Assurance
: FutureFeature, Improvement
Depends On:
  Show dependency treegraph
Reported: 2011-10-10 14:25 EDT by Angel
Modified: 2011-10-10 14:34 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2011-10-10 14:34:31 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Angel 2011-10-10 14:25:54 EDT
Currently yum-presto only reduce the update data. yum-presto should reduce the metadata of rpm as well.

Afaik, it was on yum-presto's roadmap, to reduce the size of the metadata using deltas. And according to this comment [1] developer hasn’t had the time to implement this feature yet. I guess, someone might help him with some patches?

[1] http://angelinux.net/2011/10/my-dilemma-with-yum/#comment-55
Comment 1 Jonathan Dieter 2011-10-10 14:34:31 EDT
We already have this covered in a much earlier bug report.  And yes, I would greatly appreciate any patches.

*** This bug has been marked as a duplicate of bug 529358 ***

Note You need to log in before you can comment on or make changes to this bug.