Bug 7449 - PHP compiled without XML support in RH 6.1
Summary: PHP compiled without XML support in RH 6.1
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: php   
(Show other bugs)
Version: 6.1
Hardware: All Linux
medium
low
Target Milestone: ---
Assignee: Preston Brown
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-11-30 18:19 UTC by Jason Costomiris
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-01-14 02:38:53 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jason Costomiris 1999-11-30 18:19:16 UTC
Since RedHat 6.1 ships with Apache 1.3.9, which includes the expat XML
library, it makes sense to recompile the package with XML support.

In the %build section, when configuring PHP, adding --with-xml will
suffice to add the required support.

Comment 1 Preston Brown 2000-01-14 02:38:59 UTC
changed for next release.


Note You need to log in before you can comment on or make changes to this bug.