Bug 74492 - Iptables startup script doesn't work when installing from tarball.
Summary: Iptables startup script doesn't work when installing from tarball.
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: iptables   
(Show other bugs)
Version: 7.1
Hardware: All
OS: Linux
medium
low
Target Milestone: ---
Assignee: wdovlrrw
QA Contact: Ben Levenson
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-09-25 10:19 UTC by Richard Munroe
Modified: 2007-04-18 16:46 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-06-17 14:08:04 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Patch iptables startup file (5.56 KB, text/plain)
2002-09-25 10:21 UTC, Richard Munroe
no flags Details

Description Richard Munroe 2002-09-25 10:19:44 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.77 [en] (X11; U; Linux 2.4.18 alpha)

Description of problem:
Due to the age of the iptables tools shipped with RedHat Alpha 7.1, when a new
copy of the tools is installed and the rpm version removed, the startup script
won't work properly any longer.  I've patched the script and will provide it as
an attachment.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Copy iptables script from init.d
2. Remove iptables from system.
3. Install iptables from tarball.
	

Actual Results:  iptables init.d script wouldn't work properly (assumptions are
made about the location of iptables, et al.).


Additional info:

Comment 1 Richard Munroe 2002-09-25 10:21:12 UTC
Created attachment 77185 [details]
Patch iptables startup file


Note You need to log in before you can comment on or make changes to this bug.