Bug 74504 - graphical server install fails
graphical server install fails
Status: CLOSED NOTABUG
Product: Red Hat Public Beta
Classification: Retired
Component: anaconda (Show other bugs)
null
athlon Linux
medium Severity high
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-09-25 10:57 EDT by Chuck Davis
Modified: 2007-04-18 12:46 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-09-27 16:22:58 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Chuck Davis 2002-09-25 10:57:44 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.8) Gecko/20020204

Description of problem:
Choosing X, GNOME and KDE with a basic server install hangs the display.  The CD
contiues to work (for 1 hour now) but the display is not updated and the install
never completes.  Using AMD XP 2100, Asus A7V333 with 2 x 36 gig IBM 15,000 rpm
SCSI hdd and 1 gig memory.  A fully loaded workstation install on this machine
completes in about 10 minutes.

This has happened twice now.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.select server install
2.select graphical interface in additon (X, GNOME and KDE)
3.
	

Actual Results:  The installation hangs.  The display freezes but the cd
continues to work endlessly doing who knows what.  It appears this would
continue for hours if I'd let it.

Additional info:

I'm classifying this as a "high" severity because it prevents a graphical server
install on quite commonplace hardware.
Comment 1 Michael Fulbright 2002-09-27 15:34:14 EDT
Did you test the CDs?

A bad CD will freeze the machine as the drive tries to do error correction?
Comment 2 Chuck Davis 2002-09-27 16:22:51 EDT
Yes, I did media check and both applicable disks passed.  Additionally, the 
disks worked on the same machine (with a different monitor) to install a 
workstation version.  Please note I was using a ViewSonic VX800 for the 
workstation install and an IBM 9527 for the server install.  Otherwise, all 
else remained constant. 
 
Appears to be something in the install program.  The install program is not 
very robust in my experience.  Many failures.
Comment 3 Michael Fulbright 2002-10-02 15:52:37 EDT
If you happened to choose a set of packages that included one that is bad on the
CD it is possible for the CD drive to retry for quite some time to install it.

By chosing a different install set you probably avoided the package causing the
problem.

The mediacheck will not catch intermittant errors from CDs, just outright bad
CDs, so passing is no guarantee the CDs will always work.

Note You need to log in before you can comment on or make changes to this bug.