Bug 74507 - unhandled exception occurs during install
unhandled exception occurs during install
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.2
i586 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-09-25 12:09 EDT by Need Real Name
Modified: 2007-04-18 12:46 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-09-25 12:11:19 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
This is a crash dump (24.21 KB, text/plain)
2002-09-25 12:11 EDT, Need Real Name
no flags Details

  None (edit)
Description Need Real Name 2002-09-25 12:09:43 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.01; Windows NT 5.0; AT&T CSM6.0)

Description of problem:
I have a crash dump stored on a floppy disk that I will attempt to attach to 
this bug report.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Put Red Hat Linux 7.2 boot diskette in floppy drive.
2. Place Red Hat Linux 7.2 Installation CD 1 of 2 in CD-ROM drive.
3. Reboot the system
	

Actual Results:  Unhandled exception occurs.  The dialog box indicates that 
this is most likely a bug.  Then I save the crash dump to a floppy disk.

Expected Results:  The install should not be interrupted.  I should see some 
install screens during a graphical install of RH 7.2.

Additional info:
Comment 1 Need Real Name 2002-09-25 12:11:13 EDT
Created attachment 77224 [details]
This is a crash dump
Comment 2 Michael Fulbright 2002-09-27 15:32:29 EDT
The error log indicates that your CD is bad.
Comment 3 Need Real Name 2002-09-27 18:30:29 EDT
I see.  I am a little concerned because I have used this same CD to install RH 
7.2 on a different computer.  It installed there with no problems.

Note You need to log in before you can comment on or make changes to this bug.