Bug 7451 - CDROM fails on install until disk is re-inserted
CDROM fails on install until disk is re-inserted
Status: CLOSED WORKSFORME
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
6.1
i386 Linux
medium Severity low
: ---
: ---
Assigned To: Jay Turner
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-11-30 14:34 EST by John Waalkes
Modified: 2015-01-07 18:39 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-02-09 09:28:35 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description John Waalkes 1999-11-30 14:34:43 EST
I installed the standard RH6.1, and during the install, the installer
couldn't find the CD. After ejecting the disk and re-inserting it, it took
off.

Looking at the install messages, it was trying to mount (sorry, I should
have wrote them down), but wouldn't until I ejected the CD.

I would consider this a low priority bug, but it's something that's going
to confuse the average newbie.

If it would help, I can re-install RH and take better notes :)
Comment 1 Jay Turner 1999-12-01 10:08:59 EST
This issue has been forwarded to a developer for further action.
Comment 2 Jay Turner 2000-02-09 09:28:59 EST
Have added this to the FAQ database for installation problems.

Note You need to log in before you can comment on or make changes to this bug.