Bug 745199 - Please update to glom 1.19/1.20
Summary: Please update to glom 1.19/1.20
Keywords:
Status: CLOSED NEXTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: glom
Version: 18
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Haïkel Guémar
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On: 745195
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-10-11 15:53 UTC by Murray Cumming
Modified: 2012-11-15 23:22 UTC (History)
3 users (show)

Fixed In Version: glom-1.22.0-1.fc18
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-11-15 23:22:05 UTC


Attachments (Terms of Use)

Description Murray Cumming 2011-10-11 15:53:19 UTC
glom 1.19 (soon to be stable 1.20) uses gtkmm3 and friends, rather than GTK+ 2. It has several major improvements compared to glom 1.18. It would be great to have it in Fedora.

Comment 1 Haïkel Guémar 2011-10-11 17:17:11 UTC
I plan on having Glom 1.19 for Fedora 17, this will be blocked until libgda/libgdamm 5 are packaged (it's on my todo list unless someone volunteers, in that case, i can do the review)

Comment 2 Murray Cumming 2012-04-17 08:22:10 UTC
Haïkel, did you make any progess on that?

Comment 3 Haïkel Guémar 2012-04-17 08:45:49 UTC
@Murray: libgda5 review is in progress, as soon as it's done, i'll submit libgdamm5

Comment 4 Fedora Update System 2012-10-22 22:53:46 UTC
libgda-5.1.1-2.fc18,anjuta-3.6.1-2.fc18,glom-1.22.0-1.fc18,gnome-python2-extras-2.25.3-40.fc18,gtranslator-2.91.5-5.fc18,libgdamm-4.99.6-1.fc18 has been submitted as an update for Fedora 18.
https://admin.fedoraproject.org/updates/libgda-5.1.1-2.fc18,anjuta-3.6.1-2.fc18,glom-1.22.0-1.fc18,gnome-python2-extras-2.25.3-40.fc18,gtranslator-2.91.5-5.fc18,libgdamm-4.99.6-1.fc18

Comment 5 Fedora Update System 2012-10-23 06:45:13 UTC
Package libgda-5.1.1-2.fc18, anjuta-3.6.1-2.fc18, glom-1.22.0-1.fc18, gnome-python2-extras-2.25.3-40.fc18, gtranslator-2.91.5-5.fc18, libgdamm-4.99.6-1.fc18:
* should fix your issue,
* was pushed to the Fedora 18 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing libgda-5.1.1-2.fc18 anjuta-3.6.1-2.fc18 glom-1.22.0-1.fc18 gnome-python2-extras-2.25.3-40.fc18 gtranslator-2.91.5-5.fc18 libgdamm-4.99.6-1.fc18'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2012-16697/libgda-5.1.1-2.fc18,anjuta-3.6.1-2.fc18,glom-1.22.0-1.fc18,gnome-python2-extras-2.25.3-40.fc18,gtranslator-2.91.5-5.fc18,libgdamm-4.99.6-1.fc18
then log in and leave karma (feedback).


Note You need to log in before you can comment on or make changes to this bug.