Bug 745207 - systems will by default suspend after 30 min, both in gdm and full gnome-shell
systems will by default suspend after 30 min, both in gdm and full gnome-shell
Status: CLOSED DUPLICATE of bug 742685
Product: Fedora
Classification: Fedora
Component: gnome-power-manager (Show other bugs)
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Richard Hughes
Fedora Extras Quality Assurance
Depends On:
Blocks: F16Blocker/F16FinalBlocker
  Show dependency treegraph
Reported: 2011-10-11 12:38 EDT by Mads Kiilerich
Modified: 2011-10-12 12:36 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2011-10-12 12:36:28 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

External Trackers
Tracker ID Priority Status Summary Last Updated
GNOME Desktop 660395 None None None Never

  None (edit)
Description Mads Kiilerich 2011-10-11 12:38:22 EDT
It is very bad for remote systems and servers that they by default suspend after half an hour. I propose it as a release blocker.

Seen with gnome-power-manager-3.2.0-1.fc16.i686 .

The issue has been fixed upstream, apparently for release with gnome-power-manager-3.2.1 - see https://bugzilla.gnome.org/show_bug.cgi?id=660395
Comment 1 Tim Flink 2011-10-12 12:36:28 EDT

*** This bug has been marked as a duplicate of bug 742685 ***

Note You need to log in before you can comment on or make changes to this bug.