Bug 74533 - System doesn't boot without Keyboard
System doesn't boot without Keyboard
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
7.3
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Arjan van de Ven
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-09-26 02:08 EDT by StK
Modified: 2007-04-18 12:46 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-09-26 02:08:06 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description StK 2002-09-26 02:08:00 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0)

Description of problem:
I tested Redhat 7.2 AND Redhat 7.3.
Since i updated the Kernel on a the 7.2
System, a PS/2-Keyboard must be connected!
The old 2.7.4 Kernel boot without!
RH 7.3 does the same.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Use Redhat 7.2 or 7.3 Kernel newer than 2.4.7 (2.4.9x - 2.4.18.x)
2. Boot
3.
	

Actual Results:  Booting stops on a "init Bios" - screen.

Expected Results:  normal complete booting as Kernel 2.4.7 from RH 7.2 did.


Additional info:

Dell Inspiron 4100,
PIII 800
512 MB Ram
Bios A11
Comment 1 StK 2002-10-01 16:58:56 EDT
I just upgradet to RH 8.0 and it seems that this problem has been solved.
But what's with all the old servers?
I'd love to use them with an USB-Keyboard instead of having to use a PS/2...

Note You need to log in before you can comment on or make changes to this bug.