Bug 745370 - <xref linkend=*/> does not show correct Japanese character in PDF
<xref linkend=*/> does not show correct Japanese character in PDF
Status: CLOSED DUPLICATE of bug 628786
Product: Publican
Classification: Community
Component: publican (Show other bugs)
2.8
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: PnT DevOps Devs
tools-bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-10-12 02:54 EDT by Noriko Mizumoto
Modified: 2013-07-29 19:50 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-07-29 19:50:04 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Noriko Mizumoto 2011-10-12 02:54:23 EDT
Version: publican-2.8-1.el6eng.x86_64

<xref linkend=*/> is appeared with small boxes instead of correct Japanese characters. This occurs only in PDF rendering, HTML shows correctly.

Here is example pdf can be found at;
http://docs.redhat.com/docs/ja-JP/Red_Hat_Enterprise_Virtualization_for_Servers/2.2/html/Installation_Guide/index.pdf

Chapter2/System Requirement/2nd para/English version:
"It is assumed that the requirements for your specific implementation of the Red Hat Enterprise Virtualization system have been defined by your solution architect. Therefore, the solution planning stage is not covered by this document. However, be aware that the following must be considered when designing the system: total number of virtual machines to be used, storage requirements, network capacity, total CPU and memory requirements. Additional notes regarding system planning are provided in Appendix A, Planning the System Architecture. "

In Japanese version, the link of 'Appendix A, Planning the System Architecture' shows little boxes.
Comment 2 Ruediger Landmann 2013-07-29 19:50:04 EDT
This was a problem in Publican itself, not the Red Hat brand; fixed now.

*** This bug has been marked as a duplicate of bug 628786 ***

Note You need to log in before you can comment on or make changes to this bug.