Bug 74548 - Program hangs while GDI heap allocation errors
Program hangs while GDI heap allocation errors
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: wine (Show other bugs)
7.3
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Thomas Woerner
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-09-26 10:19 EDT by Need Real Name
Modified: 2007-04-18 12:46 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-08-16 12:10:28 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2002-09-26 10:19:08 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.1) Gecko/20020826

Description of problem:
Program running in Wine hangs while the wine executable gives infinite lines of:
err:region:CombineRgn Invalid rgn=0000
err:local:LOCAL_GetBlock not enough space in GDI heap 025f for 20 bytes


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. install quicken 98 deluxe in wine
2. wine --managed -winver win98 "c:\\QUICKENW\\QW.EXE"
3. open a quicken dataset with lots of data
4. use the scrollbar to scroll through an account, like your checkbook.  


Actual Results:  After scrolling 10 or 15 times, the GDI heap errors start, and
the program NEVER continues.

Expected Results:  The program in wine should keep working.

Additional info:
Comment 1 Thomas Woerner 2004-08-16 12:10:28 EDT
Please verify this with a newer version of Red Hat Enterprise Linux or
Fedora Core and reopen it against the new version if it still occurs.

Closing as "not a bug" for now.

Note You need to log in before you can comment on or make changes to this bug.