Bug 7456 - problems with disk druid
problems with disk druid
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
6.1
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jay Turner
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-11-30 17:19 EST by joegedan
Modified: 2015-01-07 18:39 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-12-03 10:34:55 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description joegedan 1999-11-30 17:19:27 EST
On installation the druid reports that my newly installed HD 0f 8 gigs full
whereas windows properly tells me that it is 100% free.  6.1 won't auto
partition for a work station install or give <NEXT> opportunity. Same for
custom install. Is this a bug or am I screwing up.
Comment 1 Jay Turner 1999-12-01 10:11:59 EST
What is Disk Druid showing for partitions?  I am guessing that there is a FAT32
partition on that drive taking up all the space.  This is the reason that a
Workstation install will not autopartition, as it is looking for free space on
the drive and if there is a large FAT partitions (Windows partition) on the
machine, then there will not be any free space for linux to create ext2
partitions.

Let me know what Disk Druid shows in the stop pane when you go into it, as this
will show all of the existing partitions.

------- Email Received From  Joe Gedan <joegedan@hawaii.rr.com> 12/01/99 17:41 -------
Comment 2 Jay Turner 1999-12-03 10:34:59 EST
Sorry, I had a finger problem and meant to type "top pane" meaning the top pane
of the Disk Druid window.  Either way, you told me what I needed to know.

To get around this problem, you can do one of two things.  One, when you get to
Disk Druid, just highlight the FAT32 partition in the top pane of the screen and
then click the "delete" button which will delete that partition from the drive,
thus freeing up the space to be used for your linux partitions.

The other option is to run fdisk (either under linux or under dos) and just
delete this partition so that it is free for linux to use it.

I would recommend just deleting it under Disk Druid, as that is really the
easiest thing and will allow you to delete the partition and recreate linux
partitions without have to do much additional work (no reboots or anything!)

Note You need to log in before you can comment on or make changes to this bug.