Bug 74564 - Missing Command in sendmail docs
Summary: Missing Command in sendmail docs
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: rhl-rg (Show other bugs)
(Show other bugs)
Version: 7.3
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Johnray Fuller
QA Contact:
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks: 89268
TreeView+ depends on / blocked
 
Reported: 2002-09-26 18:58 UTC by Paul Campbell
Modified: 2007-04-18 16:46 UTC (History)
0 users

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-10-01 21:04:28 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Paul Campbell 2002-09-26 18:58:59 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:1.2a) Gecko/20020912

Description of problem:
Under section "Common Sendmail Config... Changes"
search for ":" ( colon) 
The command that should follow this is missing.



Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Read RH-DOCS/rhl-rg-7.3/s1-email-sendmail.html
2.Search for ":"
3.
	

Additional info:

Also,
what should the DAEMON_OPTIONS actually be changed to, the text says
"to also listen on network devices", what is that change?
PS: Found same error in 7.2 docs

Related Bug 656663 for the next section, Maquerading suggests that
sendmail docs should be thourghly reviewed for correctness.

Comment 1 Johnray Fuller 2002-09-30 15:49:45 UTC
I will look into this today, and post an errata if necessary.

Thanks for the catch.

J

Comment 2 Johnray Fuller 2003-03-17 21:31:46 UTC
I posted a 7.2 and 7.3 errata.

I have made a note to clarify the specific instructions for next time.

I am leaving this bug assigned as an RFE until the issue is addressed in the
next addition.

Thank you so much for your help.

Johnray

Comment 3 Johnray Fuller 2003-10-01 21:04:28 UTC
I added this for Taroon.

Thanks for the suggestion.

Johnray


Note You need to log in before you can comment on or make changes to this bug.