Bug 74568 - should require librep>=1:0.16 not 0.16
should require librep>=1:0.16 not 0.16
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: librep (Show other bugs)
8.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Havoc Pennington
Jay Turner
: EasyFix, Triaged
Depends On:
Blocks: 79579
  Show dependency treegraph
 
Reported: 2002-09-26 15:44 EDT by Jim Radford
Modified: 2015-01-07 19:00 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-02-11 00:39:19 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jim Radford 2002-09-26 15:44:35 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.1) Gecko/20020827

Description of problem:
I think rep-gtk should require librep>=1:0.16 not librep>=0.16 as it currently
does since the old librep from redhat-7.3 provided librep = 1:0.15.1-3 which is
clearly greater than 0.16 but not greater than 1:0.16 so it satisfies the
requirement when it shouldn't (I'm assuming).
Comment 1 Bill Nottingham 2003-02-11 00:39:19 EST
Fixed in 0.17-3.

Note You need to log in before you can comment on or make changes to this bug.