Bug 74570 - should require perl>=1:5.8.0 not 5.8.0
should require perl>=1:5.8.0 not 5.8.0
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: mod_perl (Show other bugs)
8.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Gary Benson
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-09-26 15:49 EDT by Jim Radford
Modified: 2007-04-18 12:46 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-09-27 05:38:11 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jim Radford 2002-09-26 15:49:00 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.1) Gecko/20020827

Description of problem:
I think mod_perl should require perl>=1:5.8.0 not perl>=5.8.0 as it currently
does since the old \perl from redhat-7.3 provided perl = 1:5.6.1-34.99.6 which
is clearly greater than 5.8.0 but not \greater than 1:5.8.0 so it satisfies the
requirement when it shouldn't (I'm assuming).

Note You need to log in before you can comment on or make changes to this bug.