Bug 74572 - should require kdelibs>=6:3.0.3 not 3.0.3
should require kdelibs>=6:3.0.3 not 3.0.3
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: kdebindings (Show other bugs)
8.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-09-26 15:54 EDT by Jim Radford
Modified: 2007-04-18 12:46 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-08 07:36:56 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jim Radford 2002-09-26 15:54:53 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.1) Gecko/20020827

Description of problem:
I think kdebindings should require kdelibs>=6:3.0.3 not kdelibs>=3.0.3 as it
currently do\es since the old kdelibs from redhat-7.3 provided kdelibs =
6:3.0.0-10 which is clearly greater t\han 3.0.3 but not greater than 6:3.0.3 so
it satisfies the requirement when it shouldn't (I'm ass\uming).
Comment 1 Ngo Than 2004-10-08 07:36:56 EDT
it's fixed in RHEL3 and FC2 current release.

Note You need to log in before you can comment on or make changes to this bug.