Bug 74574 - should require kdebase>=6:3.0.2-4 not 3.0.2-4
should require kdebase>=6:3.0.2-4 not 3.0.2-4
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: kdeartwork (Show other bugs)
8.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-09-26 15:56 EDT by Jim Radford
Modified: 2007-04-18 12:46 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-04-07 17:30:19 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jim Radford 2002-09-26 15:56:30 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.1) Gecko/20020827

Description of problem:
I think kdeartwork-screensavers should require kdebase>=6:3.0.2-4 not
kdebase>=3.0.2-4 as it curr\ently does since the old kdebase from redhat-7.3
provided kdebase = 6:3.0.0-12 which is clearly g\reater than 3.0.2-4 but not
greater than 6:3.0.2-4 so it satisfies the requirement when it should\n't (I'm
assuming).
Comment 1 Ngo Than 2004-04-07 17:30:19 EDT
it's fixed in current release

Note You need to log in before you can comment on or make changes to this bug.