Bug 745778 - system is not recognizing user groups
system is not recognizing user groups
Status: CLOSED DUPLICATE of bug 745675
Product: Fedora
Classification: Fedora
Component: glibc (Show other bugs)
16
Unspecified Linux
high Severity urgent
: ---
: ---
Assigned To: Andreas Schwab
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-10-13 08:04 EDT by Jonh Wendell
Modified: 2016-11-24 11:06 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-10-13 10:23:05 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jonh Wendell 2011-10-13 08:04:59 EDT
wendell@wendell-laptop:/var/log$ id
uid=1000(wendell) gid=1000(wendell) grupos=1000(wendell)


I'm listed in other groups, for instance, wheel.
Comment 1 Maciek Borzecki 2011-10-13 10:22:11 EDT
Noticed just recently after update. As noted sudo is affected if group based policy is used. Is there more information needed? 

It seems to have been broken by this transaction:
 * updates-testing: ftp.icm.edu.pl
    Updated cups-1:1.5.0-15.fc16.i686          ?
    Update       1:1.5.0-16.fc16.i686          @updates-testing
    Updated cups-libs-1:1.5.0-15.fc16.i686     ?
    Update            1:1.5.0-16.fc16.i686     @updates-testing
    Updated glibc-2.14.90-10.i686              @?fedora
    Update        2.14.90-11.i686              @updates-testing
    Updated glibc-common-2.14.90-10.i686       @?fedora
    Update               2.14.90-11.i686       @updates-testing
    Updated glibc-devel-2.14.90-10.i686        @?fedora
    Update              2.14.90-11.i686        @updates-testing
    Updated glibc-headers-2.14.90-10.i686      @?fedora
    Update                2.14.90-11.i686      @updates-testing
    Updated glibc-utils-2.14.90-10.i686        @?fedora
    Update              2.14.90-11.i686        @updates-testing
    Updated gutenprint-5.2.7-4.fc16.i686       @?fedora
    Update             5.2.7-7.fc16.i686       @updates-testing
    Updated gutenprint-cups-5.2.7-4.fc16.i686  @?fedora
    Update                  5.2.7-7.fc16.i686  @updates-testing
    Updated imsettings-1.2.5-2.fc16.i686       ?
    Update             1.2.5-3.fc16.i686       @updates-testing
    Updated imsettings-gnome-1.2.5-2.fc16.i686 ?
    Update                   1.2.5-3.fc16.i686 @updates-testing
    Updated imsettings-libs-1.2.5-2.fc16.i686  ?
    Update                  1.2.5-3.fc16.i686  @updates-testing
    Updated imsettings-xfce-1.2.5-2.fc16.i686  ?
    Update                  1.2.5-3.fc16.i686  @updates-testing
    Updated m17n-db-1.6.2-3.fc16.noarch        @?fedora
    Update          1.6.3-1.fc16.noarch        @updates-testing
    Updated tracker-0.12.3-2.fc16.i686         @?fedora
    Update          0.12.4-2.fc16.i686         @updates-testing
    Updated yumex-3.0.3-1.fc16.noarch          @?fedora
    Update        3.0.4-1.fc16.noarch          @updates-testing
history info
Comment 2 Fabian Deutsch 2011-10-13 10:23:05 EDT
This also happens to me. Excluding the update to 
  glibc-2.14.90-11 
prevents this problem.

*** This bug has been marked as a duplicate of bug 745675 ***

Note You need to log in before you can comment on or make changes to this bug.