Bug 74598 - Crash during Installation
Crash during Installation
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
7.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-09-27 10:04 EDT by Dale Seitz
Modified: 2007-04-18 12:46 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-09-27 18:59:56 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Error report on crash during installation (87.26 KB, text/plain)
2002-09-27 10:06 EDT, Dale Seitz
no flags Details

  None (edit)
Description Dale Seitz 2002-09-27 10:04:59 EDT
Description of Problem:
I was installing Personal Edition of Redhat 7.3 on a desktop machine. During 
the process on install disk # 2 I got an error message that said the system 
crashed most likely due to a bug and I should report it. I saved the error 
report on a disk and will be attaching it.

Version-Release number of selected component (if applicable):


How Reproducible:


Steps to Reproduce:
1. 
2. 
3. 

Actual Results:


Expected Results:


Additional Information:
Comment 1 Dale Seitz 2002-09-27 10:06:25 EDT
Created attachment 77484 [details]
Error report on crash during installation
Comment 2 Michael Fulbright 2002-09-27 15:21:19 EDT
Your CD appears to be bad from looking at the errors in the log.
Comment 3 Dale Seitz 2002-09-27 18:52:08 EDT
The machine that crashed during installation giving me the bug report was a 
Pentium II 266 mz with 176 mgs of RAM.

I successfully installed with the same CDs on two other machines a Gateway 
laptop Pentium III 1.1 Gz with 256 mgs of RAM and a desktop P4 1.8 Gz with 512 
mgs of RAM after the installation failure on the P II.

Is it possible that the P II just is not enough machine to handle Red Hat 7.3?
Comment 4 Dale Seitz 2002-09-27 18:59:50 EDT
I might also mention that I successfully installed Mandrake Linux 8.0 on the P 
II machine both before and after 4 unsuccessful attempts at installing the Red 
Hat 7.3 on it. On the 5th try using the custom installation option and 
installing only Gnome desktop I made it through the installation without any 
errors. However, when the machine rebooted it came up to Gnome's login screen 
and locked up. I rebooted it 3 times and each time it locked up so I 
reinstalled the Mandrake on that machine.

The installation went smooth without any errors on both the P III laptop and 
the P4 desktop.
Comment 5 Michael Fulbright 2002-10-02 15:50:23 EDT
These errors:

<4>end_request: I/O error, dev 16:00 (hdc), sector 230924
<4>end_request: I/O error, dev 16:00 (hdc), sector 230928
<4>end_request: I/O error, dev 16:00 (hdc), sector 1301172

are from bad reads from the CD.

Note You need to log in before you can comment on or make changes to this bug.