Bug 746051 - After activating fingerprint enrolment I lost my groups
After activating fingerprint enrolment I lost my groups
Status: CLOSED DUPLICATE of bug 745675
Product: Fedora
Classification: Fedora
Component: fprintd (Show other bugs)
16
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Bastien Nocera
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-10-13 14:35 EDT by Erinn Looney-Triggs
Modified: 2011-10-14 09:27 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-10-14 09:27:16 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Erinn Looney-Triggs 2011-10-13 14:35:22 EDT
Description of problem:
This may be a PAM problem I am unsure. However, after activating fingerprint login via GDM, I am no longer a member of all of my groups.
So for example:
erinn@thin-mint ~ $ getent group wheel
wheel:x:10:erinn

erinn@thin-mint ~ $ id
uid=1000(erinn) gid=1000(erinn) groups=1000(erinn) context=unconfined_u:unconfined_r:unconfined_t:s0-s0:c0.c1023

erinn@thin-mint ~ $ groups
erinn


Very odd, no idea why this would happen but as I said the main change was to activate fingperint login.

Version-Release number of selected component (if applicable):
fprintd-0.2.0-3.fc15.x86_64
pam-1.1.4-4.fc16.x86_64

How reproducible:
Activate fingerprint login, check your groups.
Comment 1 Michal Ambroz 2011-10-13 21:55:33 EDT
Hello,
please what is your glibc version? 2.14.90-10 or 2.14.90-11?
This might be related to bug #745675.
Comment 2 Erinn Looney-Triggs 2011-10-14 09:27:16 EDT
glibc-2.14.90-11.x86_64
glibc-2.14.90-11.i686

Looks like it is, we can close this.

*** This bug has been marked as a duplicate of bug 745675 ***

Note You need to log in before you can comment on or make changes to this bug.