Bug 74617 - RFE: make dialogs and CD labels consistent (disk 3 vs. source 1)
RFE: make dialogs and CD labels consistent (disk 3 vs. source 1)
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Linux 2.1
Classification: Red Hat
Component: anaconda (Show other bugs)
2.1
All Linux
low Severity medium
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-09-27 13:50 EDT by Patrick C. F. Ernzer
Modified: 2007-11-30 17:06 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-09-27 13:50:12 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Patrick C. F. Ernzer 2002-09-27 13:50:05 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.0 (X11; Linux i686; U;) Gecko/20020408

Description of problem:
anaconda will ask for disk 3 on an everything install but the required media is
labelled source 1.

We should really have this consistent.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. do AS 2.1 evererything install
2. anaconda will ask for disk 3
3. frantically search for binary 3
	

Actual Results:  insert source 1 and all is well

Expected Results:  consistency between what media anaconda asks for and what is
printed on the media

Additional info:

filing this because we already got support requests about this.
If you have Issue Tracker access, take a look at Issue 7771
Comment 1 Michael Fulbright 2002-09-27 15:48:30 EDT
Anaconda will always refer to disk 3.

This is a product creation problem that they did not label the CD as instructioned.

Note You need to log in before you can comment on or make changes to this bug.