Bug 74619 - up2date with wrong depencies
Summary: up2date with wrong depencies
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: up2date   
(Show other bugs)
Version: 8.0
Hardware: i686 Linux
medium
medium
Target Milestone: ---
Assignee: Adrian Likins
QA Contact: Jay Turner
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-09-27 18:32 UTC by StK
Modified: 2015-01-08 00:00 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-08-20 19:44:13 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description StK 2002-09-27 18:32:28 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows NT 5.0; QXW03306)

Description of problem:
After a unfinnished upgrade from 7.3 to null (because i only had the 1. CD), 
everything worked without any problems.
up2date -l listed a lot of packages remaining from the old 7.3.

I thought to better solve the new depencies in the new Redhat null, i first 
wanted to upgrade up2date itself.

But... after typing "up2date up2date"
i got errormessages like "error in line XY /????.py"..

So i guess up2date needs a newer python.

Version-Release number of selected component (if applicable):


How reproducible:
Didn't try

Steps to Reproduce:
1. install 7.3, with gnome (or anything that needs CD2)
2. upgrade to null 
3. type up2date up2date
	

Additional info:

Comment 1 Adrian Likins 2002-10-01 21:51:57 UTC
upgrades to beta are pretty shaky territory, especially
with changes as big as 7.3->Null. It's quite possible
some needed package deps hadnt been added at that
point.

Do you still see this issue with 8.0?

Comment 2 StK 2002-10-01 22:02:07 UTC
I use 8.0 now, but i downloaded all CD's first (this time)
And... sorry, i don't want to try this again ;-)


Note You need to log in before you can comment on or make changes to this bug.