Bug 74637 - Installer crashed - Anaconda bug with Athlon XP 1600
Installer crashed - Anaconda bug with Athlon XP 1600
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.3
athlon Linux
medium Severity high
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-09-28 01:19 EDT by Need Real Name
Modified: 2007-04-18 12:46 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-09-28 01:19:10 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2002-09-28 01:19:05 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1)

Description of problem:
I have 4 servers Athlon XP 1600. When trying to install I always get an 
anaconda bu error on the 2nd CD. I have 3 cd sets, and always get crashed ner 
the same point. All servers have brand new LG cdroms. When changing the LG 
cdrom for another one, I get a sucessfull install. What happening? Note: I 
have teste all 9 cds with mediacheck and get no problems.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Start a fresh RH 7.3 install
2. Choose to install everything
3. Change to the 2nd CD, and the installation will hang before asking the last 
one
	

Actual Results:  Always get the same problem until changed the LG CDROM for 
another brand.

Expected Results:  Successfull install in any cases, because LG cdroms are 
brand new and are running fine under windows.

Additional info:
Comment 1 Michael Fulbright 2002-09-30 15:57:22 EDT
Not all CD drives and CD media play nice.

Note You need to log in before you can comment on or make changes to this bug.